the NetBSD images are no longer a lie, sortof.

| | Comments (0)
No, I've not setup non-PAE servers, but NetBSD-CURRENT has supported x86_64 and i386-PAE (as a DomU only)  for some time now. I just go around to testing and setting it up. 

full instructions here: http://book.xen.prgmr.com/mediawiki/index.php/NetBSD_as_a_DomU

or if you are a new customer, I've included the NetBSD install kernel in the menu.lst in all my debian x86_64 images. 

It looks to work (though it is still -current)  -  It hasn't crashed on me yet. 


Leave a comment