luke: October 2014 Archives

XSA-108

| | Comments (0)
being as we're all fully paravirtualized guests, we're okay;  no reboot is required.  


see: 

http://xenbits.xen.org/xsa/advisory-108.html

the most relevant bits to prgmr.com follow.  Note, prgmr.com only offers paravirtualized guests, so as far as I understand, this isn't a problem for us. 

IMPACT
======

A buggy or malicious HVM guest can crash the host or read data
relating to other guests or the hypervisor itself.

VULNERABLE SYSTEMS
==================

Xen 4.1 and onward are vulnerable.

Only x86 systems are vulnerable.  ARM systems are not vulnerable.

MITIGATION
==========

Running only PV guests will avoid this vulnerability.

About this Archive

This page is a archive of recent entries written by luke in October 2014.

luke: September 2014 is the previous archive.

luke: February 2015 is the next archive.

Find recent content on the main index or look in the archives to find all content.