The prebuilt distributions have been updated to include Debian Stretch 9 as well as Debian Stretch with SysVinit instead of systemd. Currently this release is only available for new installs and for newer systems, as we want to patch CVE-2017-9445 in Ubuntu Zesty 17.04 before releasing onto older systems.